Google+


filterprobleem polygeyser

Vragen en opmerkingen over filters

filterprobleem polygeyser

Berichtdoor ariedakon » Vr 04 Aug 2017 12:39

goedemiddag even voorstellen arie uit Renesse. heb al jaren een vijver en ben een aantal jaren overgestapt op een polygeyser filter, met alle ellende erbij...
Heb geprobeerd met aanpassingen mijn vijver weer helder te krijgen,maar wil helaas niet lukken. Mijn polygeyser spoelt niet meer, bij aftappen verlies van beads, binnenwerk niet goed, fabrikant failliet? (zucht)
Op dit moment draait er een ultrasieve met 2 bodemdrains red devil pomp naar polygeyser en UV 110 watt uitlopend in een plantenfilter.
Op de skimmer staat een ultrasieve red devil pomp uv 55 watt naar een driekamer filter (boven waternivo) uitlopend in vijver.
Ik verdenk mijn polygeyser ervan dat hij het vuile water zo weer mijn plantenfilter inpompt.
Ik ben voornemens om mijn filterlijn aan te passen, de polygeyser ritueel te verbranden, maar vindt het zonde om de ultrasieve's weg te halen..
wie kan mij een goed advies geven?

ariedakon
 
Berichten: 2
Geregistreerd: Vr 04 Aug 2017 12:28

Re: filterprobleem polygeyser

Berichtdoor mullie » Za 05 Aug 2017 9:04

Welkom ariër
Is een beadfilter iets voor je
staan er regelmatig tekoop aangeboden
hier en op Facebook
Doe wat je zeg dan lieg je niet
Gebruikers-avatar

mullie
 
Berichten: 525
Geregistreerd: Za 20 Jun 2015 19:09
Woonplaats: tiel

Re: filterprobleem polygeyser

Berichtdoor mullie » Za 05 Aug 2017 17:20

Heb hij nooit goed gewerkt of is het van de laatste tijd
Doe wat je zeg dan lieg je niet
Gebruikers-avatar

mullie
 
Berichten: 525
Geregistreerd: Za 20 Jun 2015 19:09
Woonplaats: tiel

Re: filterprobleem polygeyser

Berichtdoor mullie » Za 05 Aug 2017 17:31

Kan het zijn dat je de de in en uitlaat verwisseld heb

Ik probeer hardop mee te denken

Ken het filter verder niet
Heb zelf een econo bead 60
Heb wel even de gebruiksaanwijzing van de poly filter gedownload
Doe wat je zeg dan lieg je niet
Gebruikers-avatar

mullie
 
Berichten: 525
Geregistreerd: Za 20 Jun 2015 19:09
Woonplaats: tiel

Re: filterprobleem polygeyser

Berichtdoor ariedakon » Za 05 Aug 2017 22:56

Dank voor het meedenken, heb de allereerste polygeyser en daar is nu van bekend dat er kindeziektes in het binnenwerk zit, zinds het begin is het al ellende maar ik ga de polygeyser er tussen uit halen en heb inmiddels een ub100 op de kop getikt. Ik fa weer lekker aan de knutsel

ariedakon
 
Berichten: 2
Geregistreerd: Vr 04 Aug 2017 12:28

Re: filterprobleem polygeyser

Berichtdoor mullie » Zo 06 Aug 2017 0:32

Mooi suc6 met knutselen
Doe wat je zeg dan lieg je niet
Gebruikers-avatar

mullie
 
Berichten: 525
Geregistreerd: Za 20 Jun 2015 19:09
Woonplaats: tiel


Terug naar Filters

Wie is er online?

Gebruikers in dit forum: Bing [Bot] en 5 gasten