Google+


Uv werkt niet (genoeg)

Over waterwaarden meten, algen e.d.

Re: Uv werkt niet (genoeg)

Berichtdoor Brianovitch » Vr 13 Apr 2018 7:35

marco67 schreef:Ik heb er nu een Hi-blow 150 opstaan ik had altijd een 200 maar die blies de membramen van de deksels af en ik vond hem vrij wild in de vijver. Maar je moet gewoon op zicht kijken of je het genoeg lucht vind, als het tenminste niet verstopt zit :over :D
De truk van die beluchting is vooral dat je water opervlakte verdubbelt dus daar door heb meer gas uitwisseling en je krijgt iets meer stroming richting je putten.


Groeten
Marco


Ik zal het bekijken. In het glas was een deel dood maar lang niet alles; kan dat dan de reden zijn?

Brianovitch
 
Berichten: 176
Geregistreerd: Di 30 Jul 2013 19:25

Re: Uv werkt niet (genoeg)

Berichtdoor marco67 » Vr 13 Apr 2018 10:51

Ja dat kan, Het is gewoon een nummers spelletje. je moet de alg sneller doden als dat het kan vermenigvuldigen. je kan kijken of het positioneren van je lamp een beter resultaat geeft. je kan ook een 2e lamp erbij zetten en die alleen laten branden als je de vijver te groen word. of je gooit een middeltje in de vijver ben ik opzich niet zo'n voorstander van maar ik doe het zelf ook, wel is waar gebruik ik het anti alg middel (green control van BT+) voor een andere reden maar ik knikker het wel in de vijver.
Ik heb elk jaar een terugkerent probleem. de vissen worden dan rose op de rug en als ik dit laat gaan krijgen ze een bult op de zijkant zo groot als een vuist en zijn ze binnen een week dood. Als je de bult open snijd dan zit hij vol met pus en ook de rest van de organen zijn dan aangetast.
Ik heb al diverse koidokters over de vloer gehad en er zijn allerlei onderzoeken gedaan welke bacterie of virus dit veroorzaakt maar daar is nooit een echte dader uit naar voren gekomen. en het is echt iets wat bij mij in de vijver zit want op het moment dat een vis naar 1 van mijn neefjes gaat heeft hij er nooit meer last van. de koi dokters haden al diverse middeltjes in de vijver geknikkert, vissen gespoten met antibiotica en 1 kwam zelfs met het luminuese idee om de hele vijver maar met antibiotica te behandelen zonder dat hij precies wist waar tegen en dat zou dan een slordige 20.000 euro moeten gaan kosten. Toen ik de vijver een keer met dit spul behandelde omdat de draadalgen harder groeide als ik kon weg halen viel het me op dat de vissen opklaarde en de huid weer rustig werd. sindsdien als ik de symtomen weer krijg en ik kan geen parasieten vinden behandel ik met dit spul en het werkt, waarom het werkt kan niemand me uitleggen maar ik ben al lang blij dat ik geen vissen hieraan verlies.

groeten
marco

marco67
 
Berichten: 924
Geregistreerd: Wo 15 Feb 2012 22:30
Woonplaats: eerbeek

Re: Uv werkt niet (genoeg)

Berichtdoor Brianovitch » Vr 13 Apr 2018 11:57

marco67 schreef:Ja dat kan, Het is gewoon een nummers spelletje. je moet de alg sneller doden als dat het kan vermenigvuldigen. je kan kijken of het positioneren van je lamp een beter resultaat geeft. je kan ook een 2e lamp erbij zetten en die alleen laten branden als je de vijver te groen word. of je gooit een middeltje in de vijver ben ik opzich niet zo'n voorstander van maar ik doe het zelf ook, wel is waar gebruik ik het anti alg middel (green control van BT+) voor een andere reden maar ik knikker het wel in de vijver.
Ik heb elk jaar een terugkerent probleem. de vissen worden dan rose op de rug en als ik dit laat gaan krijgen ze een bult op de zijkant zo groot als een vuist en zijn ze binnen een week dood. Als je de bult open snijd dan zit hij vol met pus en ook de rest van de organen zijn dan aangetast.
Ik heb al diverse koidokters over de vloer gehad en er zijn allerlei onderzoeken gedaan welke bacterie of virus dit veroorzaakt maar daar is nooit een echte dader uit naar voren gekomen. en het is echt iets wat bij mij in de vijver zit want op het moment dat een vis naar 1 van mijn neefjes gaat heeft hij er nooit meer last van. de koi dokters haden al diverse middeltjes in de vijver geknikkert, vissen gespoten met antibiotica en 1 kwam zelfs met het luminuese idee om de hele vijver maar met antibiotica te behandelen zonder dat hij precies wist waar tegen en dat zou dan een slordige 20.000 euro moeten gaan kosten. Toen ik de vijver een keer met dit spul behandelde omdat de draadalgen harder groeide als ik kon weg halen viel het me op dat de vissen opklaarde en de huid weer rustig werd. sindsdien als ik de symtomen weer krijg en ik kan geen parasieten vinden behandel ik met dit spul en het werkt, waarom het werkt kan niemand me uitleggen maar ik ben al lang blij dat ik geen vissen hieraan verlies.

groeten
marco


Dat is een raar verhaal, toevallig dat je dan een middel hebt gevonden. Zou er dan geen zeldzame vorm van alg in jouw vijver zitten die dit veroorzaakt? Dat zou de werking van dit spul verklaren. Is er al Halamid geadviseerd/geprobeerd? Dat zou het dan de kop in moeten drukken...ofwel uitsluiten dat het een organische veroorzaker is tegenover chemisch. Is natuurlijk wel een heftig probeersel t.o.v. een bewezen "veilig" middel.

[Edit]
Even gegoogeled, er zijn wel degelijk algen die voor huidaandoeningen kunnen zorgen;
http://blooms.uwcfl.org/what-are-habs/

Brianovitch
 
Berichten: 176
Geregistreerd: Di 30 Jul 2013 19:25

Re: Uv werkt niet (genoeg)

Berichtdoor marco67 » Vr 13 Apr 2018 17:01

ik heb ook wel aan alg zitten denken alleen mijn vijver is kraak helder ik kan er 280watt amalgaam uv en 10gr ozon op pure zuurstof opzetten en dat soort algen zijn meestal alleen gevaarlijk als dat bloei effect hebt en vreten naar mijn weten niet de hele binnen kant van een vis weg in tijd van een week en het rare is dat het jongbroed en de kleine visjes er nooit last van hebben en daarvan zou je verwachten dat die als eerste gaan, maar het zijn altijd de vissen die 80 a 90cm zijn.
er zijn tijdens de onderzoeken op zowel dode als offer visjes sporen van anti lichamen gevonden en dat zou duiden op een virus, maar welke kunnen ze me niet vertellen.
Halamid heb ik ook wel is geprobeerd maar geen succes. 5 jaar geleden was dit probleem op zijn ergst ik had toen 3 qbakken staan en ben daar toen aan het experimenteren geweest ik had ondertussen al ondekt dat het anti alg middel werkte maar vertrouwde het nog niet helemaal (het kan ook toeval zijn) dus zieken vissen in de bakken en verschillende middelen geprobeerd zoals virkon, halamit , antibactiriele medicijn, anti biotica in het water (1 bak is er nog geel van) maar ook verschillende medicijnen gespoten, ik probeerde dan het middel ongeveer een week en als er verslechtering optrad verving ik het water (weer door vijver water) en gooiede ik het anti alg middel erin en met 2 dagen was het rooie er dan af. ik heb deze proef een aantal keren dat jaar gedaan en het was altijd het anti-alg middel dat werkte.
Nou weet ik ondertussen wat er ongeveer in het anti-alg middel zit (Citroen zuur en Acetylsalicylzuur) en ik heb dit nog niet als losse stoffen geprobeert maar het zou zo maar kunnen dat Acetylsalicylzuur de werkzamestof is, dan kan ik de zieke vis gewoon een asprine geven :-)

maar we dwalen te ver af we zullen het bij het topic houden :-)

groeten
marco

marco67
 
Berichten: 924
Geregistreerd: Wo 15 Feb 2012 22:30
Woonplaats: eerbeek

Vorige

Terug naar Water & Waterkwaliteit

Wie is er online?

Gebruikers in dit forum: Geen geregistreerde gebruikers en 4 gasten